Back to overview
Downtime
Forecast API down
Mar 16, 2026 at 10:58pm UTC
Affected services
api.windbornesystems.com/health
Resolved
Mar 17, 2026 at 3:06am UTC
Core systems have recovered
Affected services
Updated
Mar 16, 2026 at 11:15pm UTC
Underlying hardware provider has recovered and things are returning to normal operations. Some forecasts may be delayed.
Affected services
Created
Mar 16, 2026 at 10:58pm UTC
The forecast API is currently down thanks to issues with our underlying provider
Affected services